Home Download Forum My Account Store NPC/Item Drop Database

need help for l2-underworld.com

READ FIRST: L2Divine Forum Rules

need help for l2-underworld.com

Post by eldingo on Tue Nov 28, 2017 02:29 AM

hi guys

i try to get this bot working on l2-underworld.com
the server runs Grand Crusade

the login server ip is:
104.16.60.31:443
the game server ip is:
178.255.82.5:443
the protokol ver. should be:
109 0r 110 <-- not sure about this

if i run diagnostig i get everything pass if i link to l2.exe

STEP 1: Checking Microsoft Loopback Adapter
Loopback#1 ....................... PASS

STEP 2: Checking l2divine.ini
ServerProfile.Default ............ PASS

STEP 3: Checking L2.bin
Option.GameClient ................ PASS

STEP 4: Testing
auth_server ...................... PASS
login_server ..................... PASS
game_server ...................... PASS

DONE!

still it wont connect ogg and ig it wont start the client
if i link to the l2.bin i get an error on step 3:

STEP 3: Checking L2.bin
Option.GameClient ................ INCORRECT

ofc it wont connect ogg and also wont work ig
any change one of the pros here could help me getting this going or maybe on of the devs
i realy would be thankfull for help
thanks in advance

eldingo
Avatar
Registered User
 
Posts: 3
Joined: Sun Nov 19, 2017 04:47 PM

RE: need help for l2-underworld.com

Post by eldingo on Thu Nov 30, 2017 01:29 PM

protokol confirmed
its ver. 110
Avatar
Registered User
 
Posts: 3
Joined: Sun Nov 19, 2017 04:47 PM

RE: need help for l2-underworld.com

Post by eldingo on Thu Nov 30, 2017 10:24 PM

is there no support for privat server or is l2devine not working there at all ??
Avatar
Registered User
 
Posts: 3
Joined: Sun Nov 19, 2017 04:47 PM


Who is online

In total there is 2 user online
Registered users: malihua, zenithmaster
Legend: , , , Registered User

2006-2017 ☻ L2DIVINE.COM