Home Download Forum My Account Store NPC/Item Drop Database

Unable to use IG mode.

READ FIRST: L2Divine Forum Rules

Unable to use IG mode.

Post by dengs0305 on Fri Sep 07, 2018 11:11 AM

Hi,
I got a problem in using L2divine when trying to login by using IG mode.
When using the original L2.bin file to start the game through l2divine, the game can be

started normally. But the l2divine doesn't hook with the Lineage program. And also, using

the OOG mode will stuck at 'Verify game account.' Here is the log when trying to use OOG

mode:
[SysMsg]
11:14:37 Connecting to the L2Divine server
11:14:38 Welcome to L2Divine
11:14:38 Your prepaid remaining usage time is 30 days
11:14:38 Connected to the login server
11:14:38 Verify game account
11:15:03 Relogin in 30 sec
11:15:03 Relogin in 30 sec
11:15:33 Attempt to relogin


If I use the L2.bin file you provide in the package (l2divine1186(full).zip) on download

list, the NCLauncher will not able to bring up the linage program. I can see the Luncher

try to start the game, but nothing happened. But, when using your L2.bin, the OOG mode will

run smoothly. Could you please kindly help on this? I past my l2divine.ini below, please

help checking on this, thank you. And with a mention that I have already update the

l2divine to the 11.9.5.

[ServerProfile]
Profile=台服, Server2
Default=台服

[台服]
LoginServerIp=210.68.144.4
LoginServerPort=2106
Protocol=152
GameServerList=1,2,3,4,5,24,40,101,102,103,104,105,106,107
ClassicServerList=101,102,103,104,105,106,107
UseSecondaryAuth=0
UseSecondaryProtocol=1
UseLauncherAuth=1

[Server2]
LoginServerIp=
LoginServerPort=
Protocol=
GameServerList=
ClassicServerList=
UseSecondaryAuth=
UseSecondaryProtocol=
UseLauncherAuth=

[Option]
Lang=tw_classic
UI=English
IG=2
HideWhenMinimize=0
ProcessPriority=Normal
WinTitle=L2Divine
WinState=1
WinLeft=128
WinTop=62
WinWidth=1241
WinHeight=737
;LoopBackIp2=61.90.252.2
EnableSOCKS5=0
EnableSOCKS5Auth=1
SOCKS5Host=
SOCKS5Port=
SOCKS5User=
SOCKS5PWD=
JoinDivineDBCommunity=0
GameCient=H:\Game\PLAYNC\L2CLASSIC\system\L2.bin
;DisableMemPatch=1
;PrimaryDNS=
;SecondaryDNS=
EnableGameGuard=1
Disable32bppPArgb=false
EnableScriptEncryption=0
SMTPHost=
SMTPEnableSSL=
SMTPPort=
SMTPUseCredentials=
SMTPUser=
SMTPPWD=
GameAccNavLoc=

; Class name of launcher (NA)
LauncherHandleClassEmail=58B8
LauncherHandleClassCommon=5708

; Index of handle of game launcher screen (TW)
LauncherHandleIdx=30
LauncherLoginButtonHandleIdx=3

; Enable=0, Disable=1
DisableLauncherSpareToken=0

; Time to spare token in minute
LauncherSpareTokenInterval=1
GameLauncher=H:\Game\PLAYNC\NCLauncher\NC Launcher\NCLauncherS.exe
Avatar
Registered User
 
Posts: 2
Joined: Sat May 07, 2016 08:24 PM

RE: Unable to use IG mode.

Post by dengs0305 on Fri Sep 07, 2018 12:18 PM

http://www.l2divine.com/forum/topic_view.jsp?c=Nxg=&f=NxJPLGE=
The problem has been solved by following this post. Thank you.

Avatar
Registered User
 
Posts: 2
Joined: Sat May 07, 2016 08:24 PM


Who is online

In total there is 2 user online
Registered users: bay118, hongxin
Legend: , , , Registered User

2006-2018 ☻ L2DIVINE.COM